Kinex Medical Company - E-mail Offline – Incident details

All systems operational

E-mail Offline

Resolved
Partial outage
Started about 2 years agoLasted about 8 hours

Affected

E-mail (Exchange)

Partial outage from 4:00 AM to 12:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Email services are fully operational and all delayed messages should now be delivered. If you continue to have trouble please reach out to Tech Support at 262-521-7370 or techsupport@kinexmedical.com.

  • Monitoring
    Monitoring

    E-mail services went offline overnight. We're aware of the issue and the cause and are currently working to restore service. We expect e-mail to be available again very soon and will continue to update this incident.

    All incoming e-mails have been queued at our third party host and will be delivered as soon as local services are restored. No e-mails will be lost, only delayed.