Kinex Medical Company - RingCentral Software Offline – Incident details

All systems operational

RingCentral Software Offline

Resolved
Partial outage
Started almost 3 years agoLasted 43 minutes

Affected

Phone (RingCentral)

Partial outage from 1:17 PM to 2:01 PM

Updates
  • Resolved
    Resolved

    RingCentral support claims this incident has been resolved. We've seen no further problems.

  • Monitoring
    Monitoring

    RingCentral support is aware of the issue and working to restore service. The system should now be working for most if not all users, but we'll continue to monitor and will provide updates.

  • Investigating
    Investigating

    We are currently investigating this incident. At this time it appears that voice services are fully functional, but chat and presence information are offline. We'll update again once we have more information.