Kinex Medical Company - Internet Outage at Kinex HQ – Incident details

All systems operational

Internet Outage at Kinex HQ

Resolved
Major outage
Started over 2 years agoLasted about 15 hours

Affected

AppServer

Major outage from 1:28 PM to 4:51 AM

E-mail (Exchange)

Major outage from 1:28 PM to 4:51 AM

Distributor Website

Major outage from 1:28 PM to 4:51 AM

SharePoint

Major outage from 1:28 PM to 4:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All services are back to normal operation.

  • Monitoring
    Monitoring

    We have successfully cut over operations to our secondary connection and some services should now be accessible. However this connection is experiencing intermittent quality problems likely due to the same damage that disabled our primary connection.

    Services still offline from outside the Waukesha office include GlobalProtect VPN, branch office VPN, SharePoint, and the Distributor Web Site.

    We will switch back to our primary connection once it's been repaired. The provider is still investigating and has warned us that repairs may take until tomorrow to complete. We will continue to provide updates as they become available.

  • Identified
    Identified

    The source of the outage has been identified. Our primary Internet service provider has confirmed an outage and is sending a crew to investigate. There is no estimate for recovery at this time.

    Our secondary provider is also down suggesting a construction related fiber cut in the area. We'll continue to work on options for restoration and will update this site as the situation progresses.

  • Investigating
    Investigating

    We are currently investigating an incident involving the primary Internet connection at the Kinex Waukesha data center. At this point all internally hosted services are affected. We will provide updates as the investigation continues.