Kinex Medical Company - GlobalProtect VPN – Incident details

All systems operational

GlobalProtect VPN

Resolved
Operational
Started 11 months agoLasted about 24 hours

Affected

GlobalProtect VPN

Major outage from 1:41 PM to 3:35 PM, Degraded performance from 3:35 PM to 5:54 PM, Operational from 5:54 PM to 1:36 PM

Updates
  • Resolved
    Resolved

    We believe this issue has been fully resolved. If you continue to have problems please contact us at techsupport@kinexmedical.com.

  • Monitoring
    Monitoring

    A more permanent fix to the issue is now in place and we will be monitoring for a few weeks. If you are still having trouble connecting please let us know by contacting TechSupport@kinexmedical.com

  • Identified
    Identified

    We identified the cause of the outage and are implementing a temporary fix which should allow staff to connect but does not prevent the issue from happening again. We will continue to work on providing a long term solution.

  • Investigating
    Investigating

    We are are that attempts to sign into the GlobalProtect VPN client are being rejected stating "invalid password". We are currently investigating this incident.