Kinex Medical Company - Power Outage - On site systems outage expected – Incident details

All systems operational

Power Outage - On site systems outage expected

Resolved
Operational
Started 5 months agoLasted about 3 hours

Affected

AppServer

Partial outage from 11:05 PM to 1:39 AM

E-mail (Exchange)

Partial outage from 11:05 PM to 1:39 AM

Distributor Website

Partial outage from 11:05 PM to 1:39 AM

SharePoint

Partial outage from 11:05 PM to 1:39 AM

GlobalProtect VPN

Partial outage from 11:05 PM to 1:39 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All services are online.

  • Monitoring
    Monitoring

    Power has been restored and as we've seen no additional power fluctuations we're proceeding to bring all systems back online. We're hoping to have full restoration in the next 45-60 minutes.

  • Identified
    Identified

    The local power company has acknowledged the outage. Right now their estimated time to restoration is 10pm, but they are still evaluating so the situation is fluid. We'll continue to provide updates.

  • Investigating
    Investigating

    We are currently investigating a power outage at the main Kinex data center in Waukesha. All systems are functioning, but it's expected that local services will go offline shortly. Once we know the extent of the outage we'll post an update.